As a developer community, let’s admit it. “Pull request” is an awful name. I understand why it’s called this, but it’s wrong. No one is using git like this. “Push request”, “Submit request”, all better and empathetic to the actual developer.
Don’t at me.